SaveModifiedLinksOptions Enumeration |
Class giving options when saving linked files which have been modified
in-memory by shared coordinates operations.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum SaveModifiedLinksOptions
Public Enumeration SaveModifiedLinksOptions
public enum class SaveModifiedLinksOptions
type SaveModifiedLinksOptions
MembersMember name | Value | Description |
---|
SaveLinks | 0 |
Any modified linked files will be saved.
|
DoNotSaveLinks | 1 |
Any modified linked files will not be saved. The links will return to their previous
position the next time the file is loaded.
|
DisableSharedPositioning | 2 |
Any modified linked files will not be saved. Additionally, stop using shared
positioning with any modified files.
|
See Also