ContinuousRailGetEndExtensionPath Method |
Retrieves the start extension path.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Curve> GetEndExtensionPath()
Public Function GetEndExtensionPath As IList(Of Curve)
public:
IList<Curve^>^ GetEndExtensionPath()
member GetEndExtensionPath : unit -> IList<Curve>
Return Value
IListCurve
The start extension path of the rail.
See Also