GBXMLExportOptionsGetMassIds Method |
Gets a list of masses to use as shading surfaces in the exported gbXML--these masses must not have mass floors or mass zones so as not to end up with duplicate surface information in the gbXML output.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetMassIds()
Public Function GetMassIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetMassIds()
member GetMassIds : unit -> IList<ElementId>
Return Value
IListElementId
The ids of the masses.
See Also