ExporterIFCUtilsGetDoor2DArcsFromFamily Method |
Gets the arcs associated with the plan view of a door.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<Arc> GetDoor2DArcsFromFamily(
Family pFam
)
Public Shared Function GetDoor2DArcsFromFamily (
pFam As Family
) As IList(Of Arc)
public:
static IList<Arc^>^ GetDoor2DArcsFromFamily(
Family^ pFam
)
static member GetDoor2DArcsFromFamily :
pFam : Family -> IList<Arc>
Parameters
- pFam Family
-
The family.
Return Value
IListArc
The arcs.
Exceptions
See Also