TextNoteOptions(ElementId) Constructor |
Constructs text options to create text of the given type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TextNoteOptions(
ElementId typeId
)
Public Sub New (
typeId As ElementId
)
public:
TextNoteOptions(
ElementId^ typeId
)
new :
typeId : ElementId -> TextNoteOptions
Parameters
- typeId ElementId
-
Id of a text type that defines the style of a text note.
Exceptions
Remarks
Except for the TypeId, all other properties of the option class will be populated with their respective default values.
See Also