FamilyStructuralSectionShape Property |
The family's structural section shape.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StructuralSectionShape StructuralSectionShape { get; set; }
Public Property StructuralSectionShape As StructuralSectionShape
Get
Set
public:
property StructuralSectionShape StructuralSectionShape {
StructuralSectionShape get ();
void set (StructuralSectionShape value);
}
member StructuralSectionShape : StructuralSectionShape with get, set
Property Value
StructuralSectionShape
Exceptions
See Also