ContinuousRailGetStartExtensionPath Method |
Retrieves the start extension path.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<Curve> GetStartExtensionPath()
Public Function GetStartExtensionPath As IList(Of Curve)
public:
IList<Curve^>^ GetStartExtensionPath()
member GetStartExtensionPath : unit -> IList<Curve>
Return Value
IListCurve
The start extension path of the rail.
See Also