FabricSheetIsValidHost(Element) Method |
Checks whether an element is a valid host for fabric sheet.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidHost(
Element host
)
Public Shared Function IsValidHost (
host As Element
) As Boolean
public:
static bool IsValidHost(
Element^ host
)
static member IsValidHost :
host : Element -> bool
Parameters
- host Element
-
The element to check.
Return Value
Boolean
True if the element is a valid host for fabric sheet, false otherwise.
Exceptions
See Also