ScheduleFieldGetSpecTypeId Method |
The spec describing values of this field, if applicable.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ForgeTypeId GetSpecTypeId()
Public Function GetSpecTypeId As ForgeTypeId
public:
ForgeTypeId^ GetSpecTypeId()
member GetSpecTypeId : unit -> ForgeTypeId
Return Value
ForgeTypeId
Identifier of the spec, or empty if the field does not represent a number with units.
See Also