Checks whether a ForgeTypeId identifies a unit.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsUnit(
ForgeTypeId unitTypeId
)
Public Shared Function IsUnit (
unitTypeId As ForgeTypeId
) As Boolean
public:
static bool IsUnit(
ForgeTypeId^ unitTypeId
)
static member IsUnit :
unitTypeId : ForgeTypeId -> bool
Parameters
- unitTypeId ForgeTypeId
-
The identifier to check.
Return Value
Boolean
True if the ForgeTypeId identifies a unit, false otherwise.
Exceptions
Remarks
The UnitTypeId class offers unit identifiers.
See Also