DocumentGetElement(ElementId) Method |
Gets the Element referenced by the input ElementId.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Element GetElement(
ElementId id
)
Public Function GetElement (
id As ElementId
) As Element
public:
Element^ GetElement(
ElementId^ id
)
member GetElement :
id : ElementId -> Element
Parameters
- id ElementId
-
The ElementId, whose referenced Element will be retrieved from the model.
Return Value
Element
The element referenced by the input argument.
Exceptions
Remarks will be returned if the input ElementId doesn't reference to a valid Element.
See Also