TableSectionDataGetCellParamId(Int32) Method |
Returns a column's ParamId
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetCellParamId(
int nCol
)
Public Function GetCellParamId (
nCol As Integer
) As ElementId
public:
ElementId^ GetCellParamId(
int nCol
)
member GetCellParamId :
nCol : int -> ElementId
Parameters
- nCol Int32
-
Return Value
ElementId
Exceptions
See Also