PostPatternCornerPostCondition Property |
The condition which controls the insertion of corner posts.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BreakCornerCondition CornerPostCondition { get; set; }
Public Property CornerPostCondition As BreakCornerCondition
Get
Set
public:
property BreakCornerCondition CornerPostCondition {
BreakCornerCondition get ();
void set (BreakCornerCondition value);
}
member CornerPostCondition : BreakCornerCondition with get, set
Property Value
BreakCornerCondition
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also