BreakCornerCondition Enumeration |
Condition on which the corner post is inserted.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum BreakCornerCondition
Public Enumeration BreakCornerCondition
public enum class BreakCornerCondition
type BreakCornerCondition
MembersMember name | Value | Description |
---|
EachSegmentEnd | 0 |
Corner posts are inserted at each segment end.
|
AnglesGreaterThan | 1 |
Corner posts are inserted only when the angle between neighboring path segments is greater than the defined.
|
Never | 2 |
Corner posts are not inserted in railings.
|
See Also