FilteredElementIdIteratorCurrent Property |
Gets the item at the current position of the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual ElementId Current { get; }
Public Overridable ReadOnly Property Current As ElementId
Get
public:
virtual property ElementId^ Current {
ElementId^ get ();
}
abstract Current : ElementId with get
override Current : ElementId with get
Property Value
ElementIdImplements
IEnumeratorTCurrent
Exceptions
RemarksThere is no current item if the iterator has not started yet or has been done.
See Also