DWFImportOptions(IListElementId) Constructor |
Constructs a new instance of DWFImportOptions with an array of imported sheet views.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DWFImportOptions(
IList<ElementId> views
)
Public Sub New (
views As IList(Of ElementId)
)
public:
DWFImportOptions(
IList<ElementId^>^ views
)
new :
views : IList<ElementId> -> DWFImportOptions
Parameters
- views IListElementId
-
These sheet views where DWF markups are imported.
Exceptions
See Also