ElementGetChangeTypeElementDeletion Method |
Returns ChangeType associated with element deletion.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ChangeType GetChangeTypeElementDeletion()
Public Shared Function GetChangeTypeElementDeletion As ChangeType
public:
static ChangeType^ GetChangeTypeElementDeletion()
static member GetChangeTypeElementDeletion : unit -> ChangeType
Return Value
ChangeType
ChangeType that can be used to define a trigger for an Updater,
triggering on element deletion.
Remarks
ChangeType that can be used to define a trigger for an Updater,
Use this change type to trigger an Updater on the deletion of elements from a document.
Note: This change type will not trigger on changes caused by Undo and Redo.
See Also