StairsRunGetRightSupports Method |
Retrieves all supports on the right side of run boundaries.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetRightSupports()
Public Function GetRightSupports As IList(Of ElementId)
public:
IList<ElementId^>^ GetRightSupports()
member GetRightSupports : unit -> IList<ElementId>
Return Value
IListElementId
The supports on the right side of run boundaries.
See Also