FabricationConfigurationGetItemFolders Method |
Gets a list of fabrication item folders in the fabrication item folder structure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<FabricationItemFolder> GetItemFolders()
Public Function GetItemFolders As IList(Of FabricationItemFolder)
public:
IList<FabricationItemFolder^>^ GetItemFolders()
member GetItemFolders : unit -> IList<FabricationItemFolder>
Return Value
IListFabricationItemFolder
Returns a list of fabrication item folders in the fabrication item folder structure.
ExceptionsException | Condition |
---|
InvalidOperationException |
The current fabrication configuration is not connected and updated to source configuration. Reload and try again.
|
Remarks
See Also