DefinitionGroupDefinitions Property |
The Definitions property returns an object that contains all the shared parameter
definitions within the group.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Definitions Definitions { get; }
Public ReadOnly Property Definitions As Definitions
Get
public:
property Definitions^ Definitions {
Definitions^ get ();
}
member Definitions : Definitions with get
Property Value
Definitions
RemarksA known definition can be retrieved, by name, using the Item property on the Definitions
object. A new definition can be created by using the Create method. The Create method takes two
parameters, a string for name and a type. If the creation of the definition was successful then
an object representing the definition is returned by the Create method.
See Also