Evaluates and returns the XYZ coordinates of a point at the indicated UV parameterization of the face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Evaluate(
UV params
)
Public Function Evaluate (
params As UV
) As XYZ
public:
XYZ^ Evaluate(
UV^ params
)
member Evaluate :
params : UV -> XYZ
Parameters
- params UV
- The parameters to be evaluated, in natural parameterization of the face.
Return Value
XYZThe XYZ coordinates.
RemarksThe evaluation is performed on the underlying Surface, and can return results outside of the boundaries of the face.
See Also