FabricSheetIsSingleFabricSheetWithinHost Method |
Identifies if the specified single Fabric Sheet position is within the host.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSingleFabricSheetWithinHost(
Element hostElement,
Transform transform
)
Public Function IsSingleFabricSheetWithinHost (
hostElement As Element,
transform As Transform
) As Boolean
public:
bool IsSingleFabricSheetWithinHost(
Element^ hostElement,
Transform^ transform
)
member IsSingleFabricSheetWithinHost :
hostElement : Element *
transform : Transform -> bool
Parameters
- hostElement Element
-
A structural element that will host the Fabric Sheet.
- transform Transform
-
The transform that defines the placement of the instance single Fabric Sheet.
Return Value
Boolean
True if the single Fabric Sheet instance is within the host, false if the single Fabric Sheet instance is out of host.
Exceptions
See Also