FormatOptionsSetSymbolTypeId Method

Sets the symbol that should be displayed to indicate the unit quantifying the value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetSymbolTypeId(
	ForgeTypeId symbolTypeId
)

Parameters

symbolTypeId  ForgeTypeId
The symbol identifier. An empty identifier string indicates no symbol.
Exceptions
ExceptionCondition
ArgumentException symbolTypeId is not a valid symbol for the unit in this FormatOptions.
ArgumentNullException A non-optional argument was null
InvalidOperationException UseDefault is true in this FormatOptions.
See Also