StairsComponentConnectionPeerConnectionType Property |
The connection type of the peer connected stairs component.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StairsComponentConnectionEndType PeerConnectionType { get; }
Public ReadOnly Property PeerConnectionType As StairsComponentConnectionEndType
Get
public:
property StairsComponentConnectionEndType PeerConnectionType {
StairsComponentConnectionEndType get ();
}
member PeerConnectionType : StairsComponentConnectionEndType with get
Property Value
StairsComponentConnectionEndType
See Also