StairsComponentConnectionEndType Enumeration |
The end type identifying the connection type among stairs runs and landings.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum StairsComponentConnectionEndType
Public Enumeration StairsComponentConnectionEndType
public enum class StairsComponentConnectionEndType
type StairsComponentConnectionEndType
MembersMember name | Value | Description |
---|
ET_Landing | 0 |
A connection to the boundary of a stairs landing.
|
ET_RunStart | 1 |
A connection to the start (lower end) of a stairs run.
|
ET_RunEnd | 2 |
A connection to the end (upper end) of a stairs run.
|
See Also