FamilyItemFactoryNewReferencePoint(XYZ) Method |
Create a reference point at a given location in an Autodesk
Revit family document.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ReferencePoint NewReferencePoint(
XYZ A_0
)
Public Function NewReferencePoint (
A_0 As XYZ
) As ReferencePoint
public:
ReferencePoint^ NewReferencePoint(
XYZ^ A_0
)
member NewReferencePoint :
A_0 : XYZ -> ReferencePoint
Parameters
- A_0 XYZ
-
Return Value
ReferencePointThe newly created ReferencePoint.
Exceptions
RemarksThe ReferencePoint will have a default coordinate system
corresponding to the global coordinate system.
See Also