RebarBendingDetailTypeDiameterDimensionTypeId Property |
Identifies the Id of the diameter dimension type which is used to show dimensions.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId DiameterDimensionTypeId { get; set; }
Public Property DiameterDimensionTypeId As ElementId
Get
Set
public:
property ElementId^ DiameterDimensionTypeId {
ElementId^ get ();
void set (ElementId^ value);
}
member DiameterDimensionTypeId : ElementId with get, set
Property Value
ElementId
Exceptions
See Also