DockablePane(DockablePaneId) Constructor |
Gets the pane with identifier %id%.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DockablePane(
DockablePaneId id
)
Public Sub New (
id As DockablePaneId
)
public:
DockablePane(
DockablePaneId^ id
)
new :
id : DockablePaneId -> DockablePane
Parameters
- id DockablePaneId
-
ExceptionsException | Condition |
---|
ArgumentException |
no dockable pane has been registered with identifier id.
-or-
the dockable pane with identifier id has not been created yet.
|
ArgumentNullException |
A non-optional argument was null
|
See Also