WallSweepInfoProfileId Property |
The element id of the profile family used to create the sweep or reveal.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ProfileId { get; set; }
Public Property ProfileId As ElementId
Get
Set
public:
property ElementId^ ProfileId {
ElementId^ get ();
void set (ElementId^ value);
}
member ProfileId : ElementId with get, set
Property Value
ElementId
May be InvalidElementId if the default profile is used.
Exceptions
Remarks
This value is not used when creating standalone wall sweeps. The profile id of the
wall sweep's type is used instead.
See Also