NavisworksExportOptionsSetSelectedElementIds Method |
Sets the element ids of the elements to export. Used only when ExportScope = SelectedElements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetSelectedElementIds(
ICollection<ElementId> ids
)
Public Sub SetSelectedElementIds (
ids As ICollection(Of ElementId)
)
public:
void SetSelectedElementIds(
ICollection<ElementId^>^ ids
)
member SetSelectedElementIds :
ids : ICollection<ElementId> -> unit
Parameters
- ids ICollectionElementId
-
Exceptions
See Also