FamilyItemFactoryNewReferencePoint(PointElementReference) Method |
Create a reference point on an existing reference in an Autodesk
Revit family document.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ReferencePoint NewReferencePoint(
PointElementReference A_0
)
Public Function NewReferencePoint (
A_0 As PointElementReference
) As ReferencePoint
public:
ReferencePoint^ NewReferencePoint(
PointElementReference^ A_0
)
member NewReferencePoint :
A_0 : PointElementReference -> ReferencePoint
Parameters
- A_0 PointElementReference
-
Return Value
ReferencePointThe newly created ReferencePoint.
Exceptions
RemarksThe location and coordinate system of the point is
determined by the particular PointReference subclass, and
the point will remain constrained to that
reference.
See Also