AssemblyDifferenceNamingCategory Class

The two assemblies being compared have different naming categories
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAssemblyDifference
    Autodesk.Revit.DBAssemblyDifferenceNamingCategory

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssemblyDifferenceNamingCategory : AssemblyDifference

The AssemblyDifferenceNamingCategory type exposes the following members.

Properties
 NameDescription
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from AssemblyDifference)
Public propertyNamingCategoryId1 Naming category id of the first assembly
Public propertyNamingCategoryId2 Naming category id of the second assembly
Top
Methods
 NameDescription
Public methodDispose
(Inherited from AssemblyDifference)
Public methodEqualsDetermines whether the specified object is equal to the current object.
(Inherited from Object)
Public methodGetHashCodeServes as the default hash function.
(Inherited from Object)
Public methodGetTypeGets the Type of the current instance.
(Inherited from Object)
Public methodToStringReturns a string that represents the current object.
(Inherited from Object)
Top
See Also