AssemblyDifferenceNamingCategory Class

The two assemblies being compared have different naming categories
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAssemblyDifference
    Autodesk.Revit.DBAssemblyDifferenceNamingCategory

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class AssemblyDifferenceNamingCategory : AssemblyDifference

The AssemblyDifferenceNamingCategory type exposes the following members.

Properties
 NameDescription
Public propertyNamingCategoryId1 Naming category id of the first assembly
Public propertyNamingCategoryId2 Naming category id of the second assembly
Top
Methods
 NameDescription
Top
See Also