IFCAggregateAddAggregate Method |
Creates a nested aggregate and adds it to the aggregate.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IFCAggregate AddAggregate()
Public Function AddAggregate As IFCAggregate
public:
IFCAggregate^ AddAggregate()
member AddAggregate : unit -> IFCAggregate
Return Value
IFCAggregate
The nested aggregate.
Exceptions
See Also