ApplicationNewUV(Double, Double) Method |
Creates a UV object representing coordinates in 2-space with supplied values.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV NewUV(
double u,
double v
)
Public Function NewUV (
u As Double,
v As Double
) As UV
public:
UV^ NewUV(
double u,
double v
)
member NewUV :
u : float *
v : float -> UV
Parameters
- u Double
- The first coordinate.
- v Double
- The second coordinate.
Return Value
UV
ExceptionsException | Condition |
---|
ArgumentException |
Thrown when setting an infinite number to the U or V property.
|
See Also