FabricationNetworkChangeServiceGetInLinePartTypes Method |
Get a set of element identifiers of fabrication part types for in-line parts.
Namespace: Autodesk.Revit.DB.FabricationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetInLinePartTypes()
Public Function GetInLinePartTypes As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetInLinePartTypes()
member GetInLinePartTypes : unit -> ISet<ElementId>
Return Value
ISetElementId
Returns the set of element identifiers for in-line parts or an empty set if there are none.
See Also