AreaReinforcementSetLineIncluded Method |
Sets if the line from desired layer at the specified position is included or not.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetLineIncluded(
bool include,
AreaReinforcementLayerType layer,
int linePositionIndex
)
Public Sub SetLineIncluded (
include As Boolean,
layer As AreaReinforcementLayerType,
linePositionIndex As Integer
)
public:
void SetLineIncluded(
bool include,
AreaReinforcementLayerType layer,
int linePositionIndex
)
member SetLineIncluded :
include : bool *
layer : AreaReinforcementLayerType *
linePositionIndex : int -> unit
Parameters
- include Boolean
-
True to include the line, false to exclude the line.
- layer AreaReinforcementLayerType
-
The layer on which the line stays.
- linePositionIndex Int32
-
The index of the line from the desired layer. It should be an index between 0 and (NumberOfLines-1).
Exceptions
See Also