AreaReinforcementLayerType Enumeration |
Describes the layers of an Area Reinforcement
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum AreaReinforcementLayerType
Public Enumeration AreaReinforcementLayerType
public enum class AreaReinforcementLayerType
type AreaReinforcementLayerType
MembersMember name | Value | Description |
---|
TopOrFrontMajor | 0 |
Reinforcement layer is on the top face of a floor host, or on the front face of a wall host in the major direction.
|
TopOrFrontMinor | 1 |
Reinforcement layer is on the top face of a floor host, or on the front face of a wall host in the minor direction.
|
BottomOrBackMajor | 2 |
Reinforcement layer is on the bottom face of a floor host, or on the back face of a wall host in the major direction.
|
BottomOrBackMinor | 3 |
Reinforcement layer is on the bottom face of a floor host, or on the back face of a wall host in the minor direction.
|
See Also