StairsComponentConnectionConnectionType Property |
The connection type of the connected stairs component.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StairsComponentConnectionEndType ConnectionType { get; }
Public ReadOnly Property ConnectionType As StairsComponentConnectionEndType
Get
public:
property StairsComponentConnectionEndType ConnectionType {
StairsComponentConnectionEndType get ();
}
member ConnectionType : StairsComponentConnectionEndType with get
Property Value
StairsComponentConnectionEndType
See Also