EnergyDataSettingsCheckProjectPhase Method

Checks that the input element is a project phase.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CheckProjectPhase(
	ElementId projectPhaseId
)

Parameters

projectPhaseId  ElementId
The element to be checked.

Return Value

Boolean
True if the input element is a project phase, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also