FabricationConfigurationGetFabricationConnectorShape Method |
Gets the fabrication connector shape from its identifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ConnectorProfileType GetFabricationConnectorShape(
int fabricationConnectorId
)
Public Function GetFabricationConnectorShape (
fabricationConnectorId As Integer
) As ConnectorProfileType
public:
ConnectorProfileType GetFabricationConnectorShape(
int fabricationConnectorId
)
member GetFabricationConnectorShape :
fabricationConnectorId : int -> ConnectorProfileType
Parameters
- fabricationConnectorId Int32
-
The fabrication connector identifier.
Return Value
ConnectorProfileType
The fabrication connector's shape.
See Also