ConnectorProfileType Enumeration |
An enumerated type listing all connector profile types
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum ConnectorProfileType
Public Enumeration ConnectorProfileType
public enum class ConnectorProfileType
type ConnectorProfileType
MembersMember name | Value | Description |
---|
Round | 0 |
Round connector profile
|
Rectangular | 1 |
Rectangular connector profile
|
Oval | 2 |
Oval connector profile
|
Invalid | -1 |
Invalid connector profile
|
See Also