ApplicationNewAreaCreationData Method

Creates an object which wraps the arguments of Area for batch creation.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public AreaCreationData NewAreaCreationData(
	ViewPlan areaView,
	UV point
)

Parameters

areaView  ViewPlan
The view of area element.
point  UV
A point which lies in an enclosed region of area boundary where the new area will reside.

Return Value

AreaCreationData
The object containing the data needed for area creation.
See Also