Checks whether a ForgeTypeId identifies a symbol.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsSymbol(
ForgeTypeId symbolTypeId
)
Public Shared Function IsSymbol (
symbolTypeId As ForgeTypeId
) As Boolean
public:
static bool IsSymbol(
ForgeTypeId^ symbolTypeId
)
static member IsSymbol :
symbolTypeId : ForgeTypeId -> bool
Parameters
- symbolTypeId ForgeTypeId
-
The identifier to check.
Return Value
Boolean
True if the ForgeTypeId identifies a symbol, false otherwise.
Exceptions
Remarks
The SymbolTypeId class offers symbol identifiers.
See Also