StairsMultistoryStairsId Property |
The id of the MultistoryStairs element to which this element belongs.
If this stairs element is not a member of a MultistoryStairs element, this will be InvalidElementId.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId MultistoryStairsId { get; }
Public ReadOnly Property MultistoryStairsId As ElementId
Get
public:
property ElementId^ MultistoryStairsId {
ElementId^ get ();
}
member MultistoryStairsId : ElementId with get
Property Value
ElementId
See Also