CanExecuteEventArgsGetSelectedCategoryIds Method |
Gets the category ids of selected elements.
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetSelectedCategoryIds()
Public Function GetSelectedCategoryIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetSelectedCategoryIds()
member GetSelectedCategoryIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
See Also