TransmissionDataGetDesiredReferenceData Method |
Gets the ExternalFileReference representing path
and load status information to be used the next time
this TransmissionData's document is loaded.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExternalFileReference GetDesiredReferenceData(
ElementId elemId
)
Public Function GetDesiredReferenceData (
elemId As ElementId
) As ExternalFileReference
public:
ExternalFileReference^ GetDesiredReferenceData(
ElementId^ elemId
)
member GetDesiredReferenceData :
elemId : ElementId -> ExternalFileReference
Parameters
- elemId ElementId
-
The ElementId of the Element which the external file
reference is a component of.
Return Value
ExternalFileReference
An ExternalFileReference containing the requested
path and load status information for an external file
Exceptions
See Also