KeyBasedTreeEntriesLoadContentCanAddEntry Method

Verifies if the KeyBasedTreeEntry could be added in this KeyBasedTreeEntriesLoadContent.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanAddEntry(
	KeyBasedTreeEntry entry
)

Parameters

entry  KeyBasedTreeEntry
The KeyBasedTreeEntry object to be checked.

Return Value

Boolean
True if the KeyBasedTreeEntry could be added in, otherwise false.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also