ElementTypeIsSimilarType Method |
Checks if given type is similar to this type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSimilarType(
ElementId typeId
)
Public Function IsSimilarType (
typeId As ElementId
) As Boolean
public:
bool IsSimilarType(
ElementId^ typeId
)
member IsSimilarType :
typeId : ElementId -> bool
Parameters
- typeId ElementId
-
ElementId of the type to check.
Return Value
Boolean
True if given type is similar to this type, false otherwise.
Exceptions
Remarks
Two types are similar if elements that have one type could be assigned the other type.
See Also