DockableFrameVisibilityChangedEventArgs Class

The event arguments used by the DockableFrameVisibilityChanged event.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitAPIEventArgs
      Autodesk.Revit.DB.EventsRevitAPISingleEventArgs
        Autodesk.Revit.UI.EventsDockableFrameVisibilityChangedEventArgs

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class DockableFrameVisibilityChangedEventArgs : RevitAPISingleEventArgs

The DockableFrameVisibilityChangedEventArgs type exposes the following members.

Properties
 NameDescription
Public propertyDockableFrameShown True if the pane is being shown, false if it is being hidden.
Public propertyPaneId The identifier for dockable pane.
Top
Methods
 NameDescription
Top
See Also