RebarShapeConstraintArcLength Constructor

Create an arc-length constraint.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public RebarShapeConstraintArcLength(
	ElementId paramId
)

Parameters

paramId  ElementId
The Id of a Rebar Shape parameter.
Exceptions
ExceptionCondition
ArgumentException paramId is not a valid Element identifier.
ArgumentNullException A non-optional argument was null
See Also